Results 1 to 5 of 5

Thread: nanocube 28g lid‏

  1. #1
    Junior Member
    Join Date
    Oct 2011
    Posts
    3

    Question nanocube 28g lid‏

    Hi,

    I'm just wondering if it possible to get the plastic shell of the nanocube 28g lid.
    I don't require any of the fittings or electrical components, or the glass and seals. Just the black plastic exterior.

    Please could you tell me if this is possible, and how much it would be please?
    I don't mind if it is used either (for a discount )

    Thanks

  2. #2
    Junior Member
    Join Date
    Oct 2011
    Posts
    3
    Also - just noticed the login page (got my password wrong on 1st try) flags a trojan in McAfee. (i'm guessing it's from an ad rather than your forum code)

  3. #3
    Administrator D-D admin's Avatar
    Join Date
    Oct 2011
    Posts
    296
    Hi

    Your best option is to mail spares at spares@theaquariumsolution.com Although they should recieve a notification of this thread by email they might not have time to check the forum. Or you can ring them on :Spares Tel. 0121 373 1100

    With regards to the McAfee warning i run the same anti virus and im not getting any warnings but we have been getting more than out fair share of spammers joining just to flag a spam link in their homepage info. I have set up a software which auto detects and delete's them at join up but there are one or two that get through. McAfee might have detected a link to the homepage on our server so ill go check any new sign ups now and get shot.

    The forum software will also do a check if you get your pass wrong or fail image verification and McAfee might see this as an intrusion.

    Welcome to the forum, Tony

  4. #4
    Administrator D-D admin's Avatar
    Join Date
    Oct 2011
    Posts
    296
    Hi

    Just to follow up, as the forum is listed as a new site McAfee havent tested it yet, that's why you get a warning.As the site gets more traffic McAfee will test it and the warning will be dropped.

    regards Tony

  5. #5
    Junior Member
    Join Date
    Oct 2011
    Posts
    3
    Thanks Tony,

    I've given them a call and they'll get back to me soon.

    I think our antivirus at work is a little out of date as they test all patches before releasing to us, i'm sure it's nothing to worry about, but thought it's be better to mention it.

    Thanks again for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •